CVSS 3.5 LOW Truy cập trái phép

PostgreSQL Anonymizer: Data-modifying CTEs bypass the read-only restriction of masked roles

Công bố
Cập nhật
Lần đầu thấy
Nguồn
NVD, CVE.org

Mô tả

PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions

Điểm và phân loại

CVSS
3.5 LOW v3.1
Nguồn điểm
NVD
Mức độ (theo nguồn)
LOW
EPSS
—
CWE
CWE-862

Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:U/C:N/I:L/A:N

Ảnh hưởng

Sản phẩm

  • DALIBO PostgreSQL Anonymizer

Vì sao bị lọc

  • CVSS 3.5 < 8.0 và không thuộc CISA KEV

Loại tác động

Truy cập trái phép
CWE-862

Dữ liệu riêng của nguồn

CVE.org · Đơn vị cấp mã
PostgreSQL

Tham khảo