CVSS 5.4 MEDIUM Truy cập trái phép

Datafeedr Product Sets Plugin AJAX Handlers ajax.php dfrps_ajax_delete_saved_search authorization

Công bố
Cập nhật
Lần đầu thấy
Nguồn
NVD, CVE.org

Mô tả

A vulnerability was detected in Datafeedr Product Sets Plugin up to 1.3.24 on WordPress. Affected by this issue is the function dfrps_ajax_delete_saved_search of the file functions/ajax.php of the component AJAX Handlers. The manipulation results in missing authorization. The attack may be launched remotely. The exploit is now public and may be used. Upgrading to version 1.3.25 can resolve this issue. Upgrading the affected component is advised. The vendor was contacted early about this disclosure.

Điểm và phân loại

CVSS
5.4 MEDIUM v3.1
Nguồn điểm
NVD
Mức độ (theo nguồn)
MEDIUM
EPSS
—

Vector CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Ảnh hưởng

Sản phẩm

  • Datafeedr Product Sets Plugin

Vì sao bị lọc

  • CVSS 5.4 < 8.0 và không thuộc CISA KEV

Loại tác động

Truy cập trái phép
CWE-862; CWE-863; từ khoá "missing authorization"

Dữ liệu riêng của nguồn

CVE.org · Đơn vị cấp mã
VulDB

Tham khảo